Augment - [Deepgram API] Elevated Batch and Streaming STT Error Rates – Incident details

All systems operational

[Deepgram API] Elevated Batch and Streaming STT Error Rates

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

Deepgram (transcription)

Degraded performance from 2:30 PM to 3:21 PM, Operational from 3:21 PM to 6:10 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    An ISP network failure resulted in poor performance along one network path, resulting in degraded performance that primarily affected STT traffic. All network traffic is now routed through a high quality network path and services have recovered. We are actively monitoring.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue where batch and streaming STT requests have degraded performance.