Augment - Elevated error rates with the invalid_prompt error code – Incident details

All systems operational

Elevated error rates with the invalid_prompt error code

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

OpenAI (AI fallback)

Degraded performance from 12:55 AM to 2:20 AM

Updates
  • Resolved
    UTC
    Resolved

    All impacted services have now fully recovered.

  • Monitoring
    UTC
    Monitoring

    We have applied the mitigation and are monitoring the recovery.

  • Investigating
    UTC
    Investigating

    We are investigating the issue for the listed services.